Welcome Guest [Log In] [Register]
Welcome to Nintendo 64 Forever. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
Problems with YouTube links?
Topic Started: Aug 14 2016, 04:56 PM (357 Views)
The Red Shadow
Member Avatar
The Seeker
Is anyone else having trouble viewing YouTube video links on the forum? Some of the videos I've shared in the Watcha Listenin' To? thread recently that worked at the time are now just a vertical black line in their respective posts. Just wondering if anyone else is having this issue.
Offline Profile Quote Post Goto Top
 
Pimpin Mainer
Member Avatar
When I shoot, I shoot to film
This has happened to me before. I would have videos that would work and later that day the link might not work anymore. I've also noticed that with those links sometimes others can view it just fine. I wonder if its something to do with the browser you are using?
My Nintendo Collection

NES - 93
SNES - 45 N64 - 147 Game Cube - 5 Wii - 45 Switch - 11

Nintendo Friend Code: SW-8019-6333-1909

Posted Image
Offline Profile Quote Post Goto Top
 
Rocky
Member Avatar
Senior Member
It's broken for me as well.
Posted Image
Offline Profile Quote Post Goto Top
 
Pimpin Mainer
Member Avatar
When I shoot, I shoot to film
Ok, so most of the video links dont work for me. I am using Chrome... hopefully this will be fixed soon
My Nintendo Collection

NES - 93
SNES - 45 N64 - 147 Game Cube - 5 Wii - 45 Switch - 11

Nintendo Friend Code: SW-8019-6333-1909

Posted Image
Offline Profile Quote Post Goto Top
 
No64DD
Member Avatar
Neva wizard Kee
YouTube links are working for me, which is surprising.
If i'm not using a PC, my device only allows me to copy YouTube URL links instead of using the FLASH URL window.
It's kind of frustrating!

Edited by No64DD, Aug 16 2016, 11:07 AM.
A Secret star
lie here~





Posted Image
Posted Image
Posted Image
Posted Image


Offline Profile Quote Post Goto Top
 
kartmaster
Member Avatar
Coffee Drinker
Did some research and this appears to be a problem with all Zetaboards sites at this time. They are currently working on a fix.
Posted Image
Join in the N64 Forever MK64 Hotlap Competition!
Posted Image
Offline Profile Quote Post Goto Top
 
The Red Shadow
Member Avatar
The Seeker
Excellent, kartmaster. Thanks for the info. :yeah:
Offline Profile Quote Post Goto Top
 
« Previous Topic · Help and Suggestions · Next Topic »
Add Reply