Welcome Guest [Log In] [Register]
Welcome to Nintendo 64 Forever. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
Problem with console
Topic Started: Aug 20 2017, 10:30 PM (146 Views)
Milosz006
Newbie
I just bought an n64 with an expansion pak, using an S-Video cable and HDMI adapter. Of the 4 games I bought (Goldeneye, Turok 2, Mario Party 2 and Mario Kart) only Mario Kart works. However, if I use the other 3 games with a Gameshark they DO work. Any idea why? Thanks. :toad:
Offline Profile Quote Post Goto Top
 
sanni
Member Avatar
Senior Member
Sounds like a either dirty game contracts or a dirty cartridge slot. Use a qtip dipped into rubbing alcohol to clean the golden fingers of your N64 game and use a piece of cloth dipped in rubbing alcohol and a credit card to carefully clean the cartridge slot.

Also if you can try it on a different tv without the hdmi adapter just to be sure it's not related to that.
Posted Image

Posted Image Posted Image Posted ImagePosted Image
Offline Profile Quote Post Goto Top
 
Milosz006
Newbie
fixed it, thx!
Offline Profile Quote Post Goto Top
 
« Previous Topic · Gaming & General Nintendo 64 Discussion · Next Topic »
Add Reply