Welcome Guest [Log In] [Register]
Welcome to THE CINEHOUND FORUM: Dedicated to Bill Barounis (RIP). We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
forum problemms?
Topic Started: Oct 7 2013, 04:48 PM (459 Views)
Deleted User
Deleted User

Hmm Firefox and IE show the same.. No new posts. Ill delete all history and cookies and check back to see if that works
Quote Post Goto Top
 
Deleted User
Deleted User

Ok deleted all cookies, history and everything but didnt help. Maybe i can make things a bit clear by showing pics of what i get?

here is what i Normally see (example is Dario Argento topic):

Posted Image


Now here is what i see when i click reply (yeh i messed up my post :$)


Posted Image


Quote Post Goto Top
 
Deleted User
Deleted User

@cinehound: Miltos which browser are u using if i may ask
Quote Post Goto Top
 
cinehound
Member Avatar
Administrator
Well, it seems there is a problem with my replies too....Shit :angry:
It seems it happens only to that Argento topic? Or more?
I'll try to fix it tonight or tomorrow, because I have to go to a concert tonight. I thought I had fixed it well last time but........

However this forum moves to a new server very soon so all shit will be hopefully gone. :hello!:

PS> I use the latest Mozilla
Offline Profile Quote Post Goto Top
 
Deleted User
Deleted User

it happens to the Argento topic and the Dutch VHS Sleeves part 2 topic as well. I see latest post is by Nocturna (when im not in the topic) however i see my scans as latest.

Just a thought, could it be that its because of pictures or something? Thats bout the thing they have in common.

Take it easy no hurries!!!Enjoy the concert!!! :D
Quote Post Goto Top
 
Deleted User
Deleted User

Argento thread fuctions good again..:)
Quote Post Goto Top
 
Member-X
Member Avatar
Superstar Member
@ Miltos: Mozilla Firefox?

@ arivhs: It looks like the server doesn't have the juice to feed you the stuff or your browser can't load it properly.
Posted Image
Offline Profile Quote Post Goto Top
 
Deleted User
Deleted User

Member-X
Oct 28 2013, 10:01 PM
@ Miltos: Mozilla Firefox?

@ arivhs: It looks like the server doesn't have the juice to feed you the stuff or your browser can't load it properly.

guess its the server?.. doesnt matter which browser i use.. even my cellphone doesnt display the latest posts in dutch vhs sleeves part 2
Quote Post Goto Top
 
1 user reading this topic (1 Guest and 0 Anonymous)
« Previous Topic · Forum Announcements · Next Topic »
Add Reply